Iguane Solutions - Services - CI/CD est inaccessible pour le moment (automatisé) – Incident details

New York experiencing major outage

Services - CI/CD est inaccessible pour le moment (automatisé)

Resolved
Major outage
Started 8 months agoLasted 3 minutes

Affected

Services

Operational from 9:53 AM to 9:53 AM, Major outage from 9:53 AM to 9:56 AM

CI/CD

Operational from 9:53 AM to 9:53 AM, Major outage from 9:53 AM to 9:56 AM

Updates
  • Resolved
    Resolved

    Services - CI/CD est maintenant opérationnel ! Cette mise à jour a été créée par un service de surveillance automatisé.

  • Investigating
    Investigating

    Services - CI/CD n'est pas accessible pour le moment. Cet incident a été créé par un service de surveillance automatisé.