Iguane Solutions - Network - Système de DNS est inaccessible pour le moment (automatisé) – Incident details

New York experiencing major outage

Network - Système de DNS est inaccessible pour le moment (automatisé)

Resolved
Major outage
Started 6 months agoLasted 11 minutes

Affected

Network

Operational from 1:10 PM to 1:10 PM, Major outage from 1:10 PM to 1:21 PM, Operational from 1:21 PM to 1:21 PM

Système de DNS

Operational from 1:10 PM to 1:10 PM, Major outage from 1:10 PM to 1:21 PM, Operational from 1:21 PM to 1:21 PM

Updates
  • Resolved
    Resolved

    Network - Système de DNS est maintenant opérationnel ! Cette mise à jour a été créée par un service de surveillance automatisé.

  • Investigating
    Investigating

    Network - Système de DNS n'est pas accessible pour le moment. Cet incident a été créé par un service de surveillance automatisé.